设备指南

返回所有应用

LEGO® DUPLO® Connected Train app

想要了解您的设备是否可以使用并与LEGO® DUPLO® Connected Train应用程序兼容的最简单方法是在Apple App Store,Amazon appstore或应用宝MyApp中找到并下载该应用程序。如果应用程序可以从官方的应用程序商店下载和正常安装,那么设备基本上是可以兼容和使用的。

由于数量庞大的设备型号,种类和制造标准的不同,我们只能尽全力和积极的测试部分设备的兼容性。 如果您的设备无法从官方应用商店中找到并下载某些乐高应用程序,则表明您的设备不支持该程序。

  • Fire OS设备
  • iOS设备
  • Android设备
  • FireOS兼容性

    操作系统

    • 需要Fire OS 5和6

    请按照以下步骤找到您的操作系统版本:

    1.手指从平板电脑顶部向下滑动。
    2.点击设置。
    3.点击设备选项。
    4.点击系统更新。
    5.您的操作系统版本将显示在屏幕顶部。

  • iOS兼容性

    操作系统

    • iOS兼容性

    要了解您的iOS设备正在运行哪个版本,请参考以下步骤:

    1.打开“设置”
    2.向下滚动鼠标并点击“通用” (齿轮图标)
    3.点击“关于”
    4.设备的操作系统版本显示在第二行的“软件版本”旁边。

  • Android兼容性

    硬件

    • 低功耗蓝牙技术(蓝牙 4.1 或更高版本)
    • 1.5 GB 内存
    • 双核处理器 1.4 GHz
    • 必须配备宽屏多点触控屏幕

    操作系统

    • 安卓 5.1或更高版本

    想要了解您的设备正在运行哪个版本的Android系统,请参考以下步骤:

    1.从设备顶部向下滑动并点击“齿轮图标”(系统设置)
    2.滑动至底部,然后点击“关于手机”
    根据您的设备的不同,您可能会看到此处的Android版本,或者您可能需要按照下一步进行操作。
    3.点击“软件信息”
    4.设备的操作系统版本显示在“ Android版本”界面下。

兼容的设备

以下的设备及其操作系统是乐高集团用来验证应用程序体验时使用过的。 此设备列表可能随时更新,恕不另行通知。 我们将尽一切努力提供最新的信息。