Guia do dispositivo

Voltar para todos os aplicativos

Aplicativo de trem conectado LEGO® DUPLO®

A maneira mais fácil de descobrir se o seu dispositivo funciona com a experiência do aplicativo de trem LEGO® DUPLO® é encontrar e baixar o aplicativo na Apple App Store ou na Google Play Store. Os dispositivos que podem baixar e instalar o aplicativo nas lojas oficiais de aplicativos provavelmente funcionarão com nossos produtos.

Devido ao número significativo de diferentes modelos, variantes e padrões de fabricação de dispositivos disponíveis, só podemos garantir a compatibilidade de dispositivos que são ativamente testados internamente. Se o seu dispositivo não conseguir encontrar e baixar um aplicativo LEGO específico de uma loja de aplicativos oficial, isso significa que seu dispositivo não suporta esse produto.

  • Vá para a Apple App Store
  • Vá para o Google Play
  • Vá para a Amazon
  • Compatibilidade com iOS

    Para saber qual sistema operacional seu dispositivo iOS está rodando, siga os seguintes passos:

    1. Abra Ferramentas
    2. Vá em Geral
    3. Clique em Sobre
    4. A versão do iOS do seu dispositivo aparecerá próximo de Versão de Software na segunda coluna.

    Sistema operacional

    • Versão mínima recomendada:
      iOS 13 ou superior
  • Compatibilidade do Android

    Para conhecer o dispositivo Android e o sistema de operação, seu dispositivo está em execução, siga este guia rápido:

    1. Deslize para baixo de cima e toque no ícone ** de engrenagem ** (configurações do sistema)
    2. Role em direção à parte inferior e toque ** sobre o telefone **

    Dependendo do seu dispositivo, você verá a versão Android definida aqui, ou pode precisar seguir a próxima etapa para visualizá -lo.

    1. Toque ** Informações sobre o software **
    2. A versão do sistema operacional do seu dispositivo é mostrada em ** Android versão **

    Hardware

    • Tecnologia de baixa potência Bluetooth (Bluetooth 4.1 ou superior)
    • 1,5 GB Ram
    • Processador de núcleo ramdual de 1,4 GHz
    • Musí possui tela multitoque de paisagem

    Sistema Operacional

    • Versão mínima recomendada:
      Android 8 ou superior
  • Compatibilidade com Fire OS

    Siga esses passos para localizar a versão so seu OS:

    1. Escorre seu dedo para baixo na parte de cima da tela do seu tablet.
    2. Toque em Configuração.
    3. Toque em Opções de dispositivos.
    4. Toque em Atualização de Sitema.
    5. Sua verão de OS aparecerá no topo da sua tela.

    Sistema Operacional

    • Requer Fire OS 5 e 6

Dispositivos compatíveis

Os seguintes são os dispositivos e seus sistemas operacionais que o grupo LEGO está usando para validar a experiência com o aplicativo. A lista de dispositivos válidos pode mudar a qualquer momento e sem aviso prévio. Nós faremos o que estiver ao nosso alcance para manter a lista atualizada o mais rápido possível.

Apple:
Apple, the Apple logo and iPhone are trademarks of Apple Inc., registered in the U.S. and other countries and regions. App Store is a service mark of Apple Inc.

Google Play:
Google Play and the Google Play logo are trademarks of Google LLC.

Bluetooth Trademarks

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc.