ONDERSTEUNDE APPARATEN

Je tablet moet aan bepaalde vereisten voldoen om de EV3 Programmer App te kunnen gebruiken. De vereisten betreffen zowel het besturingssysteem als het type apparaat:

iPad

  • Minimaal ondersteund besturingssysteem:  iOS: 8.0
  • Ondersteunde apparaten: iPad 2 of recenter

Android-tablet

  • Aanbevolen Android-apparaten:

-       Samsung Galaxy Tab 3 8

-       Samsung Galaxy Tab 3 10.1

-       Samsung Galaxy Tab 4 10.1

-       Samsung Galaxy Tab 4 7

-       Samsung Galaxy Note 10.1

-       Samsung Galaxy Tab S

-       Amazon Kindle Fire HDX

-       Amazon Kindle Fire HDX 8.9"

-       Google  Nexus 9

-       Sony Xperia Z3 Tablet Compact (8")