Apparaatgids

Terug naar alle apps

THE LEGO® MOVIE 2™ Movie Maker app

De makkelijkste manier om erachter te komen of jouw apparaat werkt met de The LEGO® MOVIE 2™ Movie Maker-ervaring, is door de app te zoeken en te downloaden in de Apple App Store, Amazon Appstore of de Google Play Store. Apparaten die de app kunnen downloaden en installeren vanuit officiële app-winkels werken waarschijnlijk met onze producten.

Vanwege het grote aantal verschillende modellen, varianten en productienormen van beschikbare apparaten, kunnen we alleen de compatibiliteit garanderen van apparaten die actief intern worden getest. Als je apparaat een bepaalde LEGO-app niet kan vinden en downloaden in een officiële app store, betekent dit dat je apparaat dat product niet ondersteunt.

  • iOS-apparaten
  • Android-apparaten
  • Compatibiliteit met iOS

    Besturingssysteem

    • iOS 9.3 of hoger

    Om te weten welk besturingssysteem jouw iOS-apparaat gebruikt, volg deze korte handleiding:

    1. Open Instellingen
    2. Scroll naar beneden en tik op Algemeen (tandwielpictogram)
    3. Tik op Info
    4. De OS-versie van jouw apparaat wordt weergegeven naast Softwareversie in de tweede rij.
  • Compatibiliteit met Android

    Besturingssysteem

    • Android 4.4 (KitKat API 19) of hoger

    **Volg deze korte handleiding om te identificeren wat voor Android-apparaat je hebt en welk besturingssysteem die gebruikt: **

    1. Swipe vanaf de bovenkant naar beneden en tik op het tandwielpictogram (systeeminstellingen)
    2. Scroll naar beneden en tik op Over telefoon
      • Afhankelijk van je apparaat zie je ofwel de Android-versie of moet je mogelijk de volgende stap volgen om deze te bekijken.
    3. Tik op Software-info
    4. De OS-versie van je apparaat wordt weergegeven onder Android-versie