Enhetsguide

Tilbake til alle apper

LEGO® BOOST Star Wars™ App

Den enkleste måten å finne ut om enheten din fungerer med LEGO® BOOST Star Wars™, er å laste ned appen i Apple App Store, Amazon App Store eller Google Play. Enheter som kan laste ned og installere appen fra offisielle app butikker fungerer sannsynligvis med produktene våre.

På grunn av det betydelige antallet forskjellige modeller, varianter og produksjonsstandarder for tilgjengelige enheter, kan vi bare sikre kompatibiliteten til enheter som aktivt testes internt. Hvis enheten din ikke kan finne og laste ned en bestemt LEGO app fra en offisiell appbutikk, betyr dette at enheten din ikke støtter produktet.

  • Gå til App Store
  • Gå til Google Play
  • Gå til Amazon
  • iOS-kompatibilitet

    Følg stegene under for å finne ut hvilket operativsystem iOS enheten din kjører:

    1. Åpne Innstillinger
    2. Bla ned og trykk på Generelt (tannhjulikonet)
    3. Trykk på Om
    4. iOS versjonen vises ved siden av Programvareversjon i den andre raden

    Operativsystem

    • Krever iOS 11 eller nyere versjon.
  • Android kompatibilitet

    Følg stegene under for å finne ut hvilken Android enhet og operativsystem enheten din kjører:

    1. Sveip ned fra toppen og trykk på Tannhjul ikonet (Systeminnstillinger)
    2. Scroll nedover og trykk på Om telefon
      På flere Android enheter vil du finne Android versjonen her. Om ikke, kan det hende du må følge neste trinn for å se den.
    3. Trykk på Programvare info
    4. OS-versjonen av enheten din vises under Android versjon

    Maskinvare

    • Android-nettbrett med Bluetooth laveffektsteknologi (Bluetooth 4.1 eller nyere)
    • 1,5 GB ram
    • Dual Core-prosessor 1,4 GHz
    • 5” skjerm eller større
    • Høyttaler

    Operativsystem

    • Android 6 eller nyere
  • Fire OS-kompatibilitet

    Følg disse stegene for å finne OS versjonen din:

    1. Sveip ned fra toppen av nettbrettet.
    2. Trykk på Innstillinger.
    3. Trykk på Enhetsalternativer.
    4. Trykk på Systemoppdateringer.
    5. OS versjonen din vil vises øverst på skjermen.

    Maskinvare

    • Android-nettbrett med Bluetooth laveffektsteknologi (Bluetooth 4.1 eller nyere)
    • 1,5 GB ram
    • Quad core-processor 1,3 ghz

    Operativsystem

    • Fire OS 5.3 eller nyere

Kompatible enheter

Her er enhetene og operativsystemene som LEGO gruppen bruker for å validere appopplevelsen. Denne listen over validerte enheter kan endres når som helst og uten varsel. Vi vil gjøre det vi kan for å holde denne listen så oppdatert som mulig.