장치 가이드

모든 앱으로 돌아가기

LEGO® 슈퍼 마리오™

보유 중인 기기에서 LEGO® 슈퍼 마리오™ 앱이 잘 작동되는지 확인할 수 있는 가장 쉬운 방법은 Apple 앱스토어, Amazon 앱스토어, Google 플레이에서 앱을 검색하고 기기에 설치해보는 것입니다. 만약 앱이 공식 앱스토어에서 다운로드 및 설치가 가능하다면 저희 앱이 잘 구동될 것입니다.

그러나 다양한 종류의 기기, 모델 변형 및 제조 표준으로 인해 저희가 내부적으로 테스트한 장치의 호환성만 보장할 수 있습니다. 사용 중인 기기에서 특정 LEGO 앱이 검색되지 않거나 다운로드되지 않는다면 그 기기는 지원되지 않는 장치입니다.

  • Fire OS 장치
  • iOS 장치
  • 안드로이드 장치
  • Fire OS호환성

    하드웨어

    • 블루투스 저전력 기술(블루투스 4.1 이상)
    • 1.5 GB 램
    • 쿼드 코어 프로세서 1.3 ghz

    운영 체제

    • Fire OS 5.3 이상

    운영체제 버전 확인 방법

    1. 태블릿 상단의 스크린을 손가락으로 문지르듯 내립니다.
    2. 설정을 선택합니다.
    3. 장치 옵션을 선택합니다.
    4. 시스템 업데이트를 선택합니다.
    5. 장치의 운영체제 버전을 확인할 수 있습니다.
  • iOS 호환성

    하드웨어

    • 2GB+ RAM

    운영 체제

    • iOS 13 이상 필요

    iOS 장치의 운영 체제를 확인하는 방법입니다.

    1. 설정 열기
    2. 일반 (톱니바퀴 모양 아이콘)
    3. 정보
    4. 소프트웨어 버전 확인
  • 안드로이드 호환성

    하드웨어

    • 블루투스 저전력 기술(블루투스 4.1 이상)
    • 1.5 GB 램

    운영 체제

    • 안드로이드 6 이상

    안드로이드 장치의 운영 체제를 확인하는 방법입니다.

    1. 설정 열기(톱니바퀴 모양 아이콘)
    2. 휴대전화 정보로 이동 (기기에 따라 안드로이드 버전이 바로 보여질 수 있습니다. 그렇지 않다면 다음 단계로 이동해주세요)
    3. 소프트웨어 정보 누르기
    4. 안드로이드 버전 확인하기

호환되는 장치들

다음은 LEGO 그룹에서 앱 검증을 위해 사용한 장치와 운영 체제의 목록입니다. 이 검증된 장치 목록은 언제라도 사전 고지 없이 변경될 수 있으며 가능한 한 최신 상태로 유지하기 위해 최선을 다하겠습니다.