지원되는 장치

EV3 Programmer App을 사용하기 위한 태블릿 장치 요구 사항은 다음과 같습니다. 이 요구 사항은 운영 체제(OS) 및 사용자의 장치 유형과 관련이 있습니다.

iPad

  • 최소 지원 OS:  iOS: 8.0
  • 지원되는 장치: iPad 2 이상

Android 태블릿

  • 권장 Android 장치:

-       삼성 갤럭시 탭 3 8

-       삼성 갤럭시 탭 3 10.1

-       삼성 갤럭시 탭 4 10.1

-       삼성 갤럭시 탭 4 7

-       삼성 갤럭시 노트 10.1

-       삼성 갤럭시 탭 S

-       Amazon Kindle Fire HDX

-       Amazon Kindle Fire HDX 8.9"

-       Google  Nexus 9

-       Sony Xperia Z3 Tablet Compact (8")