Útmutató az Eszközökhöz

Vissza az összes alkalmazáshoz

LEGO® BOOST Star Wars™ App

A legkönnyebben úgy nézheted meg, hogy készülékeden működik-e a LEGO® BOOST Star Wars™ alkalmazás, hogy letöltöd azt az Apple Store-ból, Amazon Appstore-ból vagy a Google Play Store-ból. Azon eszközök, melyekkel a letöltés és telepítés lehetséges a hivatalos app store-okból, valószínűleg termékeinkkel is működni fognak.

A piacon elérhető nagy mennyiségű, különböző modellek, változatok és gyártási szabványok miatt csak azon készülékek kompatibilitását tudjuk garantálni, melyeket mi is teszteltünk. Ha készüléked segítségével nem találod vagy nem tudod letölteni az adott LEGO alkalmazást az app store-ból, akkor az azt jelenti, hogy készüléked nem támogatott.

  • Lépjen be az App Store-ba!
  • Lépjen be a Google Play-be!
  • Lépjen be az Amazon-ra!
  • iOS kompatibilitás

    Kövesd ezt a rövid útmutatót, hogy megtudd, mely operációs rendszert használja iOS eszközöd:

    1. Nyisd meg a Beállítások menüpontot!
    2. Görgess le és kattints az Általános feliratra (fogaskerék ikon) !
    3. Kattints a Bővebben menüpontra!
    4. A készüléked OS verzióját a Szoftver verzió mellett láthatod, a második sorban.

    Operációs rendszer

    • iOS 11 vagy újabb változat szükséges hozzá
  • Android kompatibilitás

    Kövesd ezt a rövid útmutatót, hogy megtudd, mely operációs rendszert használja Android eszközöd:

    1. Simíts fentről lefelé a képernyőn és kattints a Fogaskerék ikon-ra! (Rendszer Beállítások)
    2. Görgess le és kattints a Telefonról feliratra!
    3. Kattints a Szoftver információ menüpontra!
    4. A készüléked OS verzióját az Android verzió pontban találod.

    Hardware

    • Bluetooth kis teljesítményű technológia (Bluetooth 4.1 vagy magasabb)
    • 1.5 GB ram
    • 1,4 GHz-es kétmagos processzor
    • 5” méretű kijelző vagy nagyobb
    • Hangszóró

    Operációs rendszer

    • Android 6 vagy újabb
  • Fire OS kompatibilitás

    Kövesd ezeket a lépéseket a OS verzió megtalálásához!

    1. Simíts az ujjaddal lefelé a tablet felső részétől!
    2. Kattints a Beállítások menüpontra!
    3. Kattints az Eszköz Opciók menüpontra!
    4. Kattints a Rendszer Frissítések menüpontra!
    5. Az OS verzió a képernyő felső részén jelenik meg.

    Hardware

    • Bluetooth kis teljesítményű technológia (Bluetooth 4.1 vagy magasabb)
    • 1.5 GB ram
    • Quad core processzor 1,3 ghz

    Operációs rendszer

    • Fire OS 5.3 vagy újabb

Kompatibilis eszközök

Az alábbi eszközöket és operációs rendszereket a LEGO Csoport ellenőrizte az alkalmazás használatához. A jóváhagyott készülékek listája bármikor változhat. Mindent megteszünk, hogy a listát a legnaprakészebb állapotban tartsuk.