Laiteopas

Takaisin kaikkiin sovelluksiin

LEGO® BOOST Star Wars™ App

Helpoin tapa selvittää toimiiko LEGO® BOOST Star Wars™ sovellus laitteellasi on etsiä ja ladata sovellus Apple Storesta, Amzon Appstoresta tai Google Play Storesta. Sovelluksen voi odottaa toimivan laitteilla, joille se voidaan ladata ja asentaa näiltä virallisilta sivuilta.

Saatavilla olevien eri mallien, variaatioiden ja valmistus standardien määrän vuoksi, voimme vakuuttaa yhteensopivuuden ainoastaan sisäisesti testaamiemme laitteiden kanssa. Jos et löydä sovellusta laitteellasi virallisesta app storesta, tämä tarkoittaa ettei se ole sen kanssa yhteensopiva.

  • Mene App Store:en
  • Mene Google Play:hin
  • Mene Amazon:iin
  • iOS yhteensopivuus

    Löydä iOS laitteesi käyttöjärjestelmä versio tämän oppaan avulla

    1. Avaa Asetukset
    2. Skrollaa alas ja valitse Yleiset asetukset (Hammasratas ikoni)
    3. Paina Tietoja
    4. OS versio näkyy käyttöjärjestelmä versio tekstin vierestä toiselta riviltä.

    Käyttöjärjestelmä

    • Edellyttää iOS 11:a tai uudempaa
  • Android yhteensopivuus

    Löydät Android laitteesi käyttöjärjestelmän tämän nopean oppaan avulla:

    1. Vedä valikko alas ruudun yläkulmasta ja paina Hammasratas kuvaketta (järjestelmän asetukset)
    2. Skrollaa alas ja paina Tietoja puhelimesta *Laitteesta riippuen näet Android version tässä vaiheessa, tai sinun täytyy jatkaa seuraavaan vaiheeseen.
    3. Paina Ohjelmiston tiedot
    4. Käyttöjärjestelmä versio löytyy Android-versio kohdasta.

    Laitteisto

    • Bluetooth Low Power -tekniikka (Bluetooth 4.1 tai uudempi)
    • 1,5 Gt RAM-muistia
    • Kaksiytiminen suoritin 1,4 GHz
    • 5 tuuman näyttö tai suurempi
    • Kaiutin

    Käyttöjärjestelmä

    • Android 6 tai uudempi
  • Fire OS yhteensopivuus

    Suraa näitä ohjeita löytääksesi laitteesi OS version:

    1. Liu’uta sormi alas tabletin yläreunasta.
    2. Paina Asetukset.
    3. Paina Laite Valikko
    4. Paina Ohjemisto Päivitykset
    5. OS versio näytetään näytön yläreunassa.

    Laitteisto

    • Bluetooth Low Power -tekniikka (Bluetooth 4.1 tai uudempi)
    • 1,5 Gt RAM-muistia
    • Quad core -prosessori 1,3 ghz

    Käyttöjärjestelmä

    • Fire OS 5.3 tai uudempi

Yhteensopivat laitteet

Seuraavana on listattu laitteet ja niiden käyttöjärjestelmät, joita LEGO-ryhmä käyttää sovelluskokemuksen vahvistamiseen. Tämä validoitujen laitteiden luettelo voi muuttua milloin tahansa ilman erillistä ilmoitusta. Teemme kaikkemme pitääksemme tämän luettelon mahdollisimman ajan tasalla.