Guía de Dispositivos

Volver a todas las aplicaciones

LEGO® MINDSTORMS® Robot Inventor

La forma más fácil de saber si tu dispositivo es compatible con la LEGO® MINDSTORMS® Robot Inventor es encontrar y descargar la aplicación en la App Store de Apple, Microsoft, la sección de aplicaciones de Amazon o en Google Play. Los dispositivos que pueden descargar e instalar la aplicación en tiendas oficiales probablemente serán compatibles con nuestros productos.

A causa del gran número de modelos, variante y estándares de manufacturación de los distintos dispositivos, sólo podemos garantizar la compatibilidad de los dispositivos activamente testados a nivel interno. Si tu dispositivo no puede encontrar y descargar una aplicación de LEGO en particular en una App Store oficial, esto significa que tu dispositivo no es compatible con dicho producto.

  • Ir a la App Store
  • Ir a la Mac App Store
  • Ir a Google Play
  • Consíguelo de Microsoft
  • Ir a Amazon
  • Compatibilidad con iOS

    Para saber qué sistema operativo ejecuta su dispositivo iOS, siga esta guía rápida:

    1. Abra Configuración
    2. Vaya hacia abajo y toque General (icono de engranaje)
    3. Toque Acerca de
    4. La versión del sistema operativo de su dispositivo se muestra junto a Versión de software en la segunda línea.

    Hardware

    • iPhone SE, iPad Air 2 y iPad Mini 4 o más reciente

    Sistema operativo

    • Requiere iOS 13 y posterior
  • Compatibilidad con macOS

    En el menú de Apple en la esquina de su pantalla, elija Acerca de este Mac. Debería ver el nombre de macOS, como macOS Mojave, seguido de su número de versión. Si también necesita saber el número de compilación, haga clic sobre el número de versión para verlo.

    Hardware

    • Procesador Intel® Core Duo de 1,5 GHz, o equivalente o mejor
    • 4 GB de RAM
    • 2 GB de espacio de almacenamiento disponible
    • Bluetooth 4.0 o superior

    Sistema operativo

    • MacOS Mojave 10.14 o más reciente
  • Compatibilidad con Android

    Para conocer el dispositivo Android y el sistema operativo que ejecuta su dispositivo, siga esta guía rápida:

    1. Vaya hacia abajo desde la parte superior y toque el ícono General (Configuración del sistema)
    2. Vaya hacia la parte inferior y toque Acerca del teléfono
      Dependiendo de su dispositivo, verá la versión de Android definida aquí, o puede que tenga que seguir el siguiente paso para verla.
    3. Toque Información del software
    4. La versión del sistema operativo de su dispositivo se muestra en Versión de Android

    Hardware

    • Pantalla de 4.5 ”o más grande
    • 3 GB de RAM
    • 3 GB de espacio de almacenamiento disponible
    • Bluetooth 4.0 o superior

    Sistema operativo

    • Android 7.0 o superior
  • Compatibilidad con Windows

    Para averiguar qué versión de Windows está ejecutando su dispositivo, presione la tecla del logotipo de Windows + R, escriba winver en el cuadro Abrir y luego seleccione Aceptar.

    A continuación, le indicamos cómo obtener más información:

    1. Seleccione el botón Inicio -> Configuración -> Sistema -> Acerca de.
    2. En Especificaciones del dispositivo -> Tipo de sistema, compruebe si está ejecutando una versión de Windows de 32 o 64 bits.
    3. En las especificaciones de Windows, compruebe qué versión y edición de Windows está ejecutando su dispositivo.

    Hardware

    • Procesador Intel® Core Duo de 1,5 GHz, o equivalente o mejor
    • 4 GB de RAM
    • 2 GB de espacio de almacenamiento disponible
    • Bluetooth 4.0 o superior

    Sistema operativo

    • Windows 10, versión 1809 o más reciente
  • Compatibilidad con Fire OS

    Siga los siguientes pasos para localizar su versión de OS:

    1. Deslice del dedo de abajo a arriba de la tablet.
    2. Vaya a Ajustes.
    3. Pulse Opciones del Dispositivo.
    4. Seleccione Actualizaciones del Sistema.
    5. Su versión de OS aparecerá en la parte superior de la pantalla.

    Hardware

    • Bluetooth 4.0 o superior
    • 3 GB de RAM
    • Procesador de cuatro núcleos a 1,3 ghz

    Sistema operativo

    • Fire OS 7 o superior

Dispositivos compatibles

Los siguientes son los dispositivos y sus sistemas operativos que el LEGO® Group está utilizando para validar la experiencia de la aplicación. Esta lista de dispositivos validados puede cambiar en cualquier momento y sin previo aviso. Haremos todo lo posible para mantener esta lista lo más actualizada posible.